Suzuki King Quad 300 , 1997

Tout sur les Suzuki
Répondre
Papou56
Messages : 4
Inscription : février 8, 2023, 1:49 pm
VTT : Suzuki 300,1997

Suzuki King Quad 300 , 1997

Message par Papou56 »

Bonjour, je suis nouveau dans le club. J'ai un problème avec l'arrivée de l'essence. Si j'installe un réservoir à essence à part, placé plus haut que le carburateur, le VTT se comporte très bien. À force de chercher le problème, depuis 3 semaines, j'ai nettoyé la valve sous le réservoir à essence et m'assurer que le liquide coule bien, j'ai changé la pompe à essence (vacuum), je me suis assuré que les boyaux de vacuum sont OK, j'ai changé le collecteur d'admission d'essence (la pièce entre le moteur et le carburateur), j'ai payé cette pièce 191$ avec taxes!!! Le vieux collecteur avait des craques (Euréka, j'ai mis le doigt sur le bobo) mais non.! On dirait que la pompe ne pousse pas assez fort! Exemple, si je déconnecte à l'arrivée du carburateur, l'essence vient à peine, si je monte le tuyau plus haut, juste un peu, plus d'arrivée d'essence pantoute??? si je le descend plus bas, on peu constater que le liquide sort beaucoup mieux.Encore une fois, si j'installe un réservoir à part placé plus haut que le carburateur, tout va bien, il ne manque pas de force et roule très très bien. Quelqu'un a une idée avant que je l'envoie au garage?


Avatar de l’utilisateur
YamRider
Modérateur
Messages : 1789
Inscription : septembre 16, 2014, 4:16 pm
VTT : Grizzly700 2014
Localisation : Crabtree / Saint-Michel des Saints

Re: Suzuki King Quad 300 , 1997

Message par YamRider »

Quand tu fais tes tests, est-ce que le bouchon du réservoir est dessus? Le bouchon est perforer et laisse passer de l'air afin qu'il n'y ait pas de suction et de facilité l'écoulement de l'essence, refait tes tests sans bouchon voir si l'essence coulerait mieux et reviens nous dire ce qu'il en est.
Image
Papou56
Messages : 4
Inscription : février 8, 2023, 1:49 pm
VTT : Suzuki 300,1997

Re: Suzuki King Quad 300 , 1997

Message par Papou56 »

Votre idée est excellente mais j'ai déjà fait ce test que j'ai omis d'écrire. Par ailleurs, j'ai même essayé de mettre un peu de pression d'air dans le réservoir et là, le liquide sort abondamment. Aujourd'hui, je vais re-vérifier l'étanchéité du collecteur d'admission à savoir s'il tire de l'air encore, cela pourrait causer un manque de vacuum mais il reste que quand j'utilise le réservoir à essence indépendant, le VTT se comporte bien!? c'est mystérieux tout ça? Savez vous si le vacuum peut s'ajuster? Merci.
Dernière modification par Papou56 le février 9, 2023, 9:43 am, modifié 1 fois.
Avatar de l’utilisateur
YamRider
Modérateur
Messages : 1789
Inscription : septembre 16, 2014, 4:16 pm
VTT : Grizzly700 2014
Localisation : Crabtree / Saint-Michel des Saints

Re: Suzuki King Quad 300 , 1997

Message par YamRider »

Tu dis avoir nettoyé la valve à gaz sous le réservoir, as-tu bien nettoyé les filtres avec une petite brosse à dents douce? Des fois ces petits moustiquaires se bouchent de vernis même s'ils ont l'air propres? As-tu le test avec la valve à ON et à RESERVE, même résultat? Est-ce que le tuyaux à gaz qui mène au carbu à une belle pente descendante, sans loupe qui remonte?
Image
Avatar de l’utilisateur
YamRider
Modérateur
Messages : 1789
Inscription : septembre 16, 2014, 4:16 pm
VTT : Grizzly700 2014
Localisation : Crabtree / Saint-Michel des Saints

Re: Suzuki King Quad 300 , 1997

Message par YamRider »

Est-ce qu'il part une fois de temps en temps, fonctionne pendant quelques secondes et s'éteint? Ça pourrais être la flotte du carbu qui est mal ajusté, qui ne se rempli pas assez pour garder une quantité d'essence suffisante pour fournir le moteur?
Image
Papou56
Messages : 4
Inscription : février 8, 2023, 1:49 pm
VTT : Suzuki 300,1997

Re: Suzuki King Quad 300 , 1997

Message par Papou56 »

Bonjour, encore une fois, il ne faut pas oublier que lorsque je me sert du réservoir indépendant, le VTT se comporte très bien, alors j'élimine les problèmes de carburateur que j'ai déjà vérifié. J'ai re-vérifié le collecteur d'admission et tout est correct car j'ai pulvérisé du nettoyeur à freins inflammable autour du collecteur sans changement de régime du moteur alors, suite à ce constat, voici ce que j'ai fait aujourd'hui. J'ai dévissé la pompe à essence de son emplacement original et je l'ai attaché avec des ''tie wrap'' à peu près 5-6 pouces plus bas et relocalisé les boyaux d'essence et vacuum. Le VTT va beaucoup mieux mais n'est pas à sa pleine puissance lorsque le moteur tourne plus vite. Aussi, j'ai remarqué que le voltage à la batterie est de 13.9 V au Idle et monte à 15.6 V au plus haut régime. Je ne sais pas s'il peut y avoir un lien??? Comme j'ai dit dans un autre texte, le liquide coule abondamment à l'arrivée de la pompe à essence, la valve n'est pas en question je crois et j'ai enlevé les filtres intérieurs et installé un filtre extérieur. Quelques fois, le VTT a des ratés et lorsque je mets en marche le ventilateur ou allume mes lumières, il se replace instantanément. Ceci est mise à part le problème d'arrivée d'essence. D'autres idées chers camarades?
Avatar de l’utilisateur
YamRider
Modérateur
Messages : 1789
Inscription : septembre 16, 2014, 4:16 pm
VTT : Grizzly700 2014
Localisation : Crabtree / Saint-Michel des Saints

Re: Suzuki King Quad 300 , 1997

Message par YamRider »

Mmmm pas sur mais le voltage devrait se tenir dans les 14V genre 14.3 à l'iddle et 14.6-7 à haut régime, ce serait à voir avec un vrai mécano... sinon essaie de trouver le livre de ton vtt et voir ce qu'ils disent à propos du voltage que devrait avoir ta machine.
Image
Papou56
Messages : 4
Inscription : février 8, 2023, 1:49 pm
VTT : Suzuki 300,1997

Re: Suzuki King Quad 300 , 1997

Message par Papou56 »

J'ai vu sur Youtube le problème d'un voltage trop élevé comme mon problème et je dois changer le régulateur de voltage qui est mal situé semble-t-il. Je l'ai commandé ainsi qu'une valve de réservoir sans vacuum (ordinaire). Lorsque j'aurai reçu les pièces et installés, je reviendrai vous donner les résultats. Merci de l'aide.
Avatar de l’utilisateur
YamRider
Modérateur
Messages : 1789
Inscription : septembre 16, 2014, 4:16 pm
VTT : Grizzly700 2014
Localisation : Crabtree / Saint-Michel des Saints

Re: Suzuki King Quad 300 , 1997

Message par YamRider »

Ouais, y'a ben du stock à enlever pour le rejoindre, bon courage :mrgreen: et reviens nous avec le résultat.
Image
Papou56
Messages : 4
Inscription : février 8, 2023, 1:49 pm
VTT : Suzuki 300,1997

Re: Suzuki King Quad 300 , 1997

Message par Papou56 »

Bon, voilà, je suis de retour. Eh bin, vous ne me croirai pas! Je n'ai pas pu remplacé ma pompe à essence vacuum par une neuve, ça ne fonctionnait pas plus? J'ai décidé d'installer une pompe électrique à faible pression et cela fonctionne à merveille. Je n'ai pas compris pourquoi ça n'a pas fonctionné avec une pompe originale à vacuum. Le régulateur de voltage a corrigé les ''back fire''.
Avatar de l’utilisateur
YamRider
Modérateur
Messages : 1789
Inscription : septembre 16, 2014, 4:16 pm
VTT : Grizzly700 2014
Localisation : Crabtree / Saint-Michel des Saints

Re: Suzuki King Quad 300 , 1997

Message par YamRider »

Bon bien après tout ces tests et essaies te voilà enfin sur les sentiers, rien de tel pour apprendre la mécanique et connaitre sa machine, bravo à toi!
Image
Répondre

Revenir à « Suzuki »